Delivery Issue Indonesia - XL.
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-01 14:30 UTC
Incident End Time: 2024-07-02 09:38 UTC
Posted Jul 02, 2024 - 15:10 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2024 - 03:08 UTC
Update
We are continuing to investigate this issue.
Posted Jul 01, 2024 - 22:51 UTC
Update
We are continuing to investigate this issue.
Posted Jul 01, 2024 - 18:13 UTC
Investigating
We are currently observing delivery issues in Indonesia - XL.

Incident Start Time: 2024-07-01 14:30 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 01, 2024 - 15:17 UTC
This incident affected: Connectivity by region (SMS - APAC).