Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2024 - 18:00 UTC
Scheduled
Type: Scheduled Network Maintenance
Affected site: FR1
Scheduled:
Start Date and Time: 7-Sep-2024 - 18:00 UTC End Date and Time : 7-Sep-2024 - 20:00 UTC
Description:
We will be performing a planned maintenance on our network devices hosted out of our FR1 data centre on the 7th of Sep ‘24 between 18:00 and 20:00 UTC.
The network change will apply to these services hosted out of our FR1 data center.
• HTTP Input Gateway • SMPP Input Gate
Action required: None.
Impact: No impact expected to customer traffic.
If you experience any issues during this maintenance, please contact technical support at support@sinch.com. If you have any questions or concerns, please contact your Account Manager.
Posted Aug 22, 2024 - 09:52 UTC
This scheduled maintenance affected: Sinch DI Services (SMS 365 Operator RoW).