Delivery Issue - Digi Malaysia
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the incident towards Digi Malaysia has been resolved.

Incident Start Time: 2021-09-08 03:00 UTC.
Incident End Time: 2021-09-08 05:40 UTC.

If you have any further questions or concern, please do not hesitate to reach out to support@sinch.com.

Sincerely,
Sinch
Posted Sep 08, 2021 - 07:32 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards the Digi network in Malaysia.

Incident Start Time: 2021-09-08 03:00 UTC.
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/MO/DR towards and from the Digi network.

If you have any further questions or concern, please do not hesitate to reach out to support@sinch.com.
Posted Sep 08, 2021 - 05:46 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - APAC).