Sinch Elastic SIP Trunking - Incident Sinch Dashboard
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-08-22 17:08 UTC
Incident End Time: 2024-08-22 18:58 UTC
Posted Aug 23, 2024 - 00:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 19:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 18:11 UTC
Investigating
Sinch is currently investigating reports with Sinch Dashboard being unreachable. Internal teams are actively engaged to resolve the issue. Updates will be provided as soon as possible.

We appreciate your patience and apologize for any inconvenience.
Posted Aug 22, 2024 - 18:03 UTC
This incident affected: Elastic SIP Trunking (User Interface).