US7 site - Degradation

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-03-18 16:30 UTC
Incident End Time: 2026-03-19 12:40 UTC
Posted Mar 19, 2026 - 13:27 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 19, 2026 - 05:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2026 - 02:46 UTC

Investigating

Dear Client,

We are currently experiencing a performance degradation on our US7 site.

To minimize impact, clients are advised to temporarily connect to the designated redundant site US1 for the duration of this issue.

Affected Site: US7

Recommended Redundant Site: US1

Alternative Endpoints:
us1.smpp.api.sinch.com
us1.httpsms.api.sinch.com
us1.httplookup.api.sinch.com

Our teams are actively investigating and working to resolve the issue as quickly as possible. If you have any questions, please contact support@sinch.com.
Posted Mar 18, 2026 - 21:52 UTC
This incident affected: Messaging APIs (SMPP - US, HTTP - US) and Lookup API Endpoints (ENUM US, HTTP US).