Sinch Operator Notification: US and Canada Toll-Free number provider
Incident Report for Sinch
Resolved
The incident has now been resolved by our partner at the time specified below.
Incident Start Time: 2019-11-20 17:47 UTC.
Incident End Time: 2019-11-20 20:03 UTC.

Impact: Clients may have observed delayed delivery reports for toll free number MTs towards the US and Canada.

If you have any further questions or concerns please reach out to support@sinch.com
Posted Nov 20, 2019 - 20:36 UTC
Identified
We are writing to inform you that our US and Canada Toll-Free number provider is experiencing intermittent delays for delivery reports. MT and MO traffic is not impacted.
Incident Start Time: 2019-11-20 17:47 UTC.
Impact: Clients may observe delayed delivery reports for toll free number MTs towards the US and Canada.

If you have any further questions or concerns please reach out to support@sinch.com
Posted Nov 20, 2019 - 18:10 UTC
This incident affected: Connectivity by region (SMS - CA - Toll Free, SMS - US - Toll Free).