Degradation - WhatsApp
Incident Report for Sinch
Resolved
Meta has resolved this incident.

Incident End time: 2022-05-17 18:45 UTC
Posted May 18, 2022 - 06:42 UTC
Investigating
Dear Clients,

We are currently observing issues with the WhatsApp API.
Impact: Clients may observe delayed or failed messages and flashcalls through the WhatsApp API.

We are currently working with Meta support on resolving the issue.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted May 17, 2022 - 16:27 UTC
This incident affected: Messaging API - EU (WhatsApp) and Messaging API - US (WhatsApp).