Delivery Issue - New Zealand - 2Degrees
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-06-22 01:10 UTC
Restoration Time: 2022-06-22 02:40 UTC
Posted Jun 22, 2022 - 04:10 UTC
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 02:10 UTC
Investigating
We are currently observing delivery issues towards New Zealand - 2Degrees.

Incident Start Time: 2022-06-22 01:10 UTC

We will update as soon as we have more information.
Posted Jun 22, 2022 - 02:05 UTC
This incident affected: Connectivity by region (SMS - APAC) and Sinch DI Services (SMS 365 Enterprise).