DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of traffic towards all MTN Networks in Africa
Incident Report for Sinch
Resolved
This incident has been resolved and we will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 28 July 2021 15:20 Hrs..
Incident End Date & Time (GMT) : 28 July 2021 17:50 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 28, 2021 - 18:12 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Currently, we are observing degradation towards all MTN Networks in Africa.
Few customers may observe a potential delay in delivery for MO, MT and DLR.
We are working with our partner regarding this at high priority, and will update on any further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Queing at carrier end
DR Notification : Queing at carrier end
Message Manager : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 28 July 2021 15:20 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 28, 2021 - 15:45 UTC