Delivery Issue Bolivia - Viva
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-16 07:30 UTC
Incident End Time: 2023-05-16 18:58 UTC
Posted May 16, 2023 - 20:48 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2023 - 16:08 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2023 - 11:18 UTC
Investigating
We are writing to inform you that we are currently observing delivery issues towards Viva Bolivia.

Incident Start Time: 2023-05-16 07:30 UTC

Impact: Clients may observe delayed or failed MTs and MOs towards and from Viva Bolivia.

We will update as soon as we have more information.
Posted May 16, 2023 - 09:18 UTC
This incident affected: Connectivity by region (SMS - Latin America).