Delivery Issue Brazil - SurfTelecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-12-23 03:49 UTC

Incident Start Time: 2024-12-23 05:59 UTC
Posted Dec 23, 2024 - 09:02 UTC
Update
We are continuing to investigate this issue.
Posted Dec 23, 2024 - 06:38 UTC
Investigating
We are currently observing delivery issues in Brazil - SurfTelecom.

Incident Start Time: 2024-12-23 03:49 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Dec 23, 2024 - 04:51 UTC
This incident affected: Connectivity by region (SMS - Latin America).