Performance degradation - Norway - Telia
Incident Report for Sinch
Resolved
Dear client,

Telia Norway has resolved the incident affecting delivery reports and we are receiving the delivery reports in a timely manner. This incident is resolved

Incident Start Time: 2021-10-19 07:40 UTC
Incident End Time: 2021-10-19 14:25 UTC
Posted Nov 19, 2021 - 15:27 UTC
Investigating
Dear Client,

We are writing to inform you that Telia - Norway is currently experiencing issues with DLRs.

Incident Start Time: 2021-10-19 07:40 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed DR's from Telia - Norway. Our tests prove that MT's are unaffacted.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Nov 19, 2021 - 11:29 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).