Delivery Issue Brazil - Tim
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-10-01 05:26 UTC
Incident End Time: 2024-10-01 06:11 UTC
Posted Oct 01, 2024 - 08:04 UTC
Update
We are continuing to investigate this issue.
Posted Oct 01, 2024 - 07:09 UTC
Investigating
We are currently observing delivery issues in Brazil - Tim

Incident Start Time: 2024-10-01 05:26 UTC

Impact: Delayed MT's, Missing delivery receipts, Late delivery receipts

We will update as soon as we have more information.
Posted Oct 01, 2024 - 05:55 UTC
This incident affected: Connectivity by region (SMS - Latin America).