DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-35087
Incident Report for Sinch
Resolved
• All queues have been cleared and traffic is resumed back to normal.
• Support teams will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 22 November 2021 15:45 Hrs.
Incident End Date & Time (GMT) : 23 November 2021 08:00 Hrs.
Posted Nov 23, 2021 - 08:12 UTC
Identified
MM7 queues built within our platform are due to high traffic.
The queues are gradually decreasing and we will update on further improvement.
Posted Nov 23, 2021 - 06:47 UTC
Investigating
Ticket Number :: MNOC-35087
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 22 November 2021 15:45 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 22, 2021 - 22:40 UTC
This incident affected: Sinch DI Services (MMS 365).