Delivery Issue Nigeria - MTN
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-11-16 23:32 UTC
Incident End Time: 2024-11-17 07:17 UTC
Posted Nov 17, 2024 - 11:39 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2024 - 06:04 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2024 - 03:26 UTC
Investigating
We are currently observing delivery issues towards MTN Nigeria.

Incident Start Time: 2024-11-16 23:32 UTC

Impact: Failed MT's/Delayed MT's/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 17, 2024 - 00:21 UTC
This incident affected: Connectivity by region (SMS - EMEA).