Delivery Issue - Venezuela - Digitel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-09-17 19:15 UTC
Incident End Time: 2023-09-17 23:32 UTC
Posted Sep 18, 2023 - 00:14 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2023 - 21:01 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2023 - 21:00 UTC
Investigating
We are currently observing delivery issues towards Venezuela - Digitel.

Incident Start Time: 2023-09-17 19:15 UTC

Impact: You may experience Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Sep 17, 2023 - 19:50 UTC
This incident affected: Connectivity by region (SMS - Latin America).