Delivery Issue Bangladesh
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-18 15:06:00 UTC.
Incident End Time: 2024-07-24 00:00:00 UTC.
Posted Jul 24, 2024 - 09:31 UTC
Update
We are continuing to investigate this issue.
Posted Jul 23, 2024 - 08:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2024 - 07:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 21, 2024 - 07:03 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2024 - 06:04 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 05:30 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 00:48 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 20:45 UTC
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 17:50 UTC
Investigating
We are currently observing delivery issues in Bangladesh

Incident Start Time: 2024-07-18 15:06:00 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 18, 2024 - 16:29 UTC
This incident affected: Verification (Flash Call Verification, SMS Verification, Verification Text to Speech) and Connectivity by region (SMS - APAC).