PSTN Performance Degradation - Mexico
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that this incident is now resolved.

Incident start time: 2021-09-08 01:50 UTC
Incident end time: 2021-09-08 03:04 UTC

If you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com.
Posted Sep 08, 2021 - 04:30 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing performance degradation for PSTN towards Mexico.

Incident start time: 2021-09-08 01:50 UTC

We appreciate your patience and apologize for any inconvenience experienced while this is being worked on.

Please, contact support@sinch.com should you require further information or assistance.
Posted Sep 08, 2021 - 02:38 UTC
This incident affected: Voice (Phone Calling (PSTN)).