Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 01, 2023 - 06:00 UTC
Scheduled
Services :: DI SMS 365 PCR Number :: PCRSDI-10467
Start Date and Time (GMT):: 2023-05-10, 06:00 Hr. End Date and Time (GMT) ::2023-05-10, 10:00 Hr.
Impact Mobile Terminating (MT) Traffic: Not impacted Mobile Originated (MO) Traffic: Not impacted DR Notification: Not impacted Report Manager Access : Not impacted Report Manager Statistics : Not impacted
Description: Digital Interconnect has scheduled a planned maintenance to carry out activities on the internal applications.
If you experience any issues during this maintenance , please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification for Operator Services.
Posted Jun 01, 2023 - 01:14 UTC
This scheduled maintenance affected: Sinch DI Services (SMS 365 Operator RoW).