Delivery Issue Ireland - Eir Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-01-16 09:46 UTC
Incident End Time: 2023-01-16 15:56 UTC
Posted Jan 16, 2023 - 19:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2023 - 12:22 UTC
Investigating
We are currently observing delivery issues towards Ireland - Eir Telecom.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jan 16, 2023 - 11:40 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).