DI SMS 365 - SMSx | Operator Services | Message Delivery Failure (International and Domestic) | TT#MNOC-54691
Incident Report for Sinch
Resolved
Dear Clients,

We made necessary changes to resolve the issue and the messages are getting delivered without delay.
This incident is resolved.

Incident Start Date & Time (GMT) : 25 July 2024 10:00 Hrs.
Incident Start Date & Time (GMT) : 25 July 2024 16:00 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 25, 2024 - 16:26 UTC
Investigating
Ticket Number:: MNOC-54691
Service:: SMSx

Description:

Our monitoring has identified that few of our customers' international and domestic messages may encounter delay in delivery and (OR) failures. We are actively investigating this incident and would update with progress of recovery soon.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 25 July 2024 10:00 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jul 25, 2024 - 15:17 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US).