Delivery Issue Brazil - Brisanet
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-08-30 13:07 UTC
Incident End Time: 2024-08-30 16:00 UTC
Posted Aug 30, 2024 - 22:05 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2024 - 17:01 UTC
Investigating
We are currently observing delivery issues towards Brazil - Brisanet.

Incident Start Time: 2024-08-30 13:07 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Aug 30, 2024 - 14:39 UTC
This incident affected: Connectivity by region (SMS - Latin America).