Delivery Issue Turkey - Avea
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-13 15:51 UTC
Incident End Time: 2023-05-13 16:47 UTC
Posted May 13, 2023 - 17:20 UTC
Investigating
We are currently observing delivery issues towards Avea Turkey.

Incident Start Time: 2023-05-13 15:51 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update you as soon as we have more information.
Posted May 13, 2023 - 16:30 UTC
This incident affected: Connectivity by region (SMS - EMEA).