Delivery Issue Netherlands - T-Mobile
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-12-04 01:10 UTC
Incident End Time: 2022-12-04 15:15 UTC
Posted Dec 04, 2022 - 15:55 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2022 - 12:39 UTC
Investigating
We are currently observing delivery issues towards Netherlands - T-Mobile

Incident Start Time: 2022-12-04 01:10 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update you as soon as we have more information.
Posted Dec 04, 2022 - 07:24 UTC
This incident affected: Connectivity by region (SMS - EMEA).