DI SMS 365 (SMSx) | Operator Services | Non-availability of query services - Finland operators
Incident Report for Sinch
Resolved
The Partner has restored the service for messages bound towards Finland and therefore, messages should now be delivered via correct route.
Posted Jan 13, 2022 - 07:34 UTC
Update
Update :
Routing of messages towards Finland continues to be incorrect due to non-availability of query services. We are continuing to work with our partner and resume to restore normalcy.
We apologize for the inconveniences caused.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jan 09, 2022 - 05:22 UTC
Identified
Update :
Routing of messages towards Finland continues to be incorrect due to non-availability of query services. We are continuing to work with our partner and resume to restore normalcy.
We apologize for the inconveniences caused.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jan 04, 2022 - 08:16 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365 (SMSx)

Description ::
This is to inform that messages bound for Finland operators could get incorrectly routed due to non-availability of query services.
Sinch support teams are working with our partner to quickly restore / resume the service.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: No impact
DR Notification : No impact
Report Manager Access : No impact
Report Manager Statistics : No impact

Incident Start Date & Time (GMT) : 3rd January 2022 15: 00 Hrs

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Jan 03, 2022 - 16:14 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW).