Delivery Issue United States - T-Mobile
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-03-21 19:00 UTC

Incident End Time: 2023-03-22 00:55 UTC
Posted Mar 22, 2023 - 03:08 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2023 - 00:05 UTC
Investigating
We are currently observing delivery issues towards United States - T-Mobile.

Incident Start Time: 2023-03-21 19:00 UTC
Impact: Clients may experience delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 21, 2023 - 19:46 UTC
This incident affected: Connectivity by region (SMS - US - LongCode, SMS - US - ShortCode, SMS - US - Toll Free, SMS - US - 10DLC).