Sinch Scheduled Maintenance - Elastic SIP Trunking - routing servers

Scheduled for Apr 9, 13:00 - 13:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 03, 2026 - 20:27 UTC

Scheduled

Please be advised that the scheduled maintenance is now scheduled for April 9, 2026.
----------

Sinch Elastic SIP Trunking will be deploying an update to resolve minor bugs with our routing servers. The scheduled work is not expected to impact services. This is being sent as a courtesy notice in the event that you experience issues with your service during the maintenance.

We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled, we will advise you accordingly. Please contact support@sinch.com should you require further information or assistance.
Posted Apr 09, 2026 - 13:00 UTC
This scheduled maintenance affects: Elastic SIP Trunking (API, Inbound Calling, Outbound Calling, International Calling, 9-1-1 / Emergency Services).