Delivery Issue - Italy - Mass Response
Incident Report for Sinch
Resolved
This issue has been resolved.

Incident Start Time: 2024-08-27 08:42 UTC
Incident End Time: 2024-08-27 11:37 UTC
Posted Aug 27, 2024 - 12:08 UTC
Investigating
We are currently observing delivery issues towards Italy - Mass Response

Incident Start Time: 2024-08-27 08:42 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Aug 27, 2024 - 09:34 UTC
This incident affected: Connectivity by region (SMS - EMEA).