DI SMS 365 | Enterprise Messaging | Potential delay in delivery of DLR towards one of the operator in Qatar
Incident Report for Sinch
Resolved
This incident has been resolved and traffic towards Qatar is processing normally.
We will continue to monitor.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Message Manager: : Not impacted
Report Manager: Not impacted

Incident Start Date & Time (GMT) : 03 Aug 2022 18:15 Hrs.
Incident End Date & Time (GMT) : 03 Aug 2022 20:35 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Aug 03, 2022 - 20:55 UTC
Update
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery reports towards one of the operators in Qatar.
• Some of our customers may observe potential delay in delivery of DLR traffic.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: No Impact..
Mobile Originated (MO) Traffic: No Impact.
DR Notification : Potential delay in delivery.
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 03 Aug 2022 18:15 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Aug 03, 2022 - 18:48 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery reports towards one of the operators in Qatar.
• Some of our customers may observe potential delay in delivery of DLR traffic.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: No Impact..
Mobile Originated (MO) Traffic: No Impact.
DR Notification : Potential delay in delivery.
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 03 Aug 2022 18:15 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Aug 03, 2022 - 18:41 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).