Delivery Issue Germany - O2
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-08-01 10:44 UTC
Incident End Time: 2022-08-01 12:18 UTC
Posted Aug 01, 2022 - 12:43 UTC
Investigating
We are currently observing delivery issues towards Germany - O2.

Incident Start Time: 2022-08-01 10:44 UTC

Impact: Clients may experience delayed delivery receipts.

We will update as soon as we have more information.
Posted Aug 01, 2022 - 11:24 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).