DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-41613
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jul 31, 2022 - 00:08 UTC
Monitoring
MM7 queues are due to high traffic.

NOC team is continuously monitoring the queues & will update with further improvements.
Posted Jul 30, 2022 - 22:10 UTC
Identified
MM7 queues are due to high traffic.

NOC team is continuously monitoring the queues & will update with further improvements.
Posted Jul 30, 2022 - 19:33 UTC
Update
MM7 queues are due to high traffic.

NOC team is continuously monitoring the queues & will update with further improvements.
Posted Jul 30, 2022 - 17:59 UTC
Investigating
Ticket Number :: MNOC-41613
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery

Incident Start Date & Time (GMT) : 30 July 2022 18:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jul 30, 2022 - 16:16 UTC
This incident affected: Sinch DI Services (MMS 365).