DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages |TT#MNOC-40857
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 00:54 UTC
Update
MM7 queues built within our platform are gradually decreasing..
We will continue to monitor and update on further improvements.
Posted Jun 29, 2022 - 00:29 UTC
Update
MM7 queues built within our platform are gradually decreasing..
We will continue to monitor and update on further improvements.
Posted Jun 28, 2022 - 22:15 UTC
Investigating
Ticket Number :: MNOC-40857
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
This would potentially cause delay in delivery for Multimedia messages. However, we observe the queues gradually decreasing.
We will continue to monitor and update on further improvements.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 28 June 2022 18:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jun 28, 2022 - 18:13 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).