Delivery Issue United States - AT&T

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2023-11-23 15:59 UTC
Incident End Time: 2023-11-23 18:11 UTC
Posted Nov 23, 2023 - 20:34 UTC

Monitoring

We are no longer observing any further issues with Delivery Receipts as of 2023-11-23 18:11 UTC.
We are still pending additional information from the carrier regarding the degradation.
Meanwhile, we will continue to monitor for any further issues.
Posted Nov 23, 2023 - 19:31 UTC

Investigating

As of 16:59 UTC we are observing intermittent issues with delayed delivery receipts.

Impact: Missing delivery receipts/Late delivery receipts

We will update as soon as we have further information.
Posted Nov 23, 2023 - 17:10 UTC

Monitoring

We are no longer observing any further issues with DRs as of 2023-11-23 16:14 UTC. We are still pending additional information from the carrier regarding the degradation.
Meanwhile, we will continue to monitor for any further issues.
Posted Nov 23, 2023 - 16:55 UTC

Investigating

We are currently observing delivery issues towards United States - AT&T.

Incident Start Time: 2023-11-23 15:59 UTC
Impact: Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 23, 2023 - 16:17 UTC
This incident affected: External Connectivity (SMS - US - ShortCode, SMS - US - Toll Free).