Chatlayer App-Integrations - Service Degradation

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time : 2025-11-07 13:00 UTC.

Incident End Time : 2025-11-11 10:00 UTC.
Posted Nov 12, 2025 - 06:08 UTC

Identified

We're currently experiencing issues with updating and uploading app-integrations across all environments.

Applications already deployed and running are not affected.

Our engineers are working on a fix which will be deployed early to mid-next week.

We sincerely apologize for any disruption this may cause and thank you for your understanding as we work toward a resolution.
Posted Nov 07, 2025 - 16:45 UTC
This incident affected: Chatlayer (Chatlayer App Integrations - US, Chatlayer App Integrations - EMEA, Chatlayer App Integrations - South America, Chatlayer App Integrations - India).