Delivery Issue Brisanet - Brazil

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-03-25 17:59 UTC.
Incident End Time: 2025-03-25 20:05 UTC.
Posted Mar 26, 2025 - 02:04 UTC

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 22:09 UTC

Investigating

We are currently observing delivery issues in Brisanet - Brazil

Incident Start Time: 2025-03-25 17:59 UTC.

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 25, 2025 - 19:12 UTC
This incident affected: External Connectivity (SMS - LATAM).