Delivery Issue Pakistan - Telenor
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-04-01 22:03 UTC.

Incident End Time: 2024-04-04 11:45 UTC.
Posted Apr 04, 2024 - 22:01 UTC
Update
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted Apr 04, 2024 - 09:15 UTC
Update
We are continuing to investigate this issue.
Posted Apr 04, 2024 - 00:01 UTC
Investigating
We are continuing to observe issues towards the destination, and are awaiting further updates from the carrier.

As soon as we have any updates, they will be shared accordingly.
Posted Apr 03, 2024 - 19:05 UTC
Identified
The carrier has confirmed a degradation on their end, and they are currently working on resolving the issue.

As soon as we have any updates, they will be shared accordingly.
Posted Apr 03, 2024 - 14:04 UTC
Investigating
We are currently observing delivery issues towards Pakistan - Telenor.

Incident Start Time: 2024-04-01 22:03 UTC

We will update as soon as we have more information.
Posted Apr 03, 2024 - 11:19 UTC
This incident affected: Connectivity by region (SMS - APAC).