Performance issue

Incident Report for Sinch

Resolved

The performance issue has been resolved.
Posted Apr 30, 2025 - 09:40 UTC

Monitoring

The Campaigns platform and API in Europe had performance issue between 10:55 AM and 11:15 AM (UTC+2). Requests took more than 30 seconds to respond.
Posted Apr 30, 2025 - 09:35 UTC
This incident affected: Campaigns (Campaigns (Europe 🇪🇺), Campaigns API (Europe 🇪🇺)).