Delivery Issue Germany - Telekom Germany
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-23 11:16 UTC
Incident End Time: 2023-05-23 19:09 UTC
Posted May 24, 2023 - 03:49 UTC
Investigating
We are currently observing delivery issues towards Germany - Telekom Germany.

Incident Start Time: 2023-05-23 11:16 UTC

Impact: Clients may experience delayed or failed traffic to and from the network.

We will update as soon as we have more information.
Posted May 23, 2023 - 13:02 UTC
This incident affected: Connectivity by region (SMS - EMEA).