Delivery Issue Brazil - Algar Telecom
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2024-07-12 13:34 UTC
Incident End Time: 2024-07-16 00:17:00 UTC
Posted Jul 16, 2024 - 14:32 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2024 - 14:04 UTC
Update
We are continuing to investigate this issue.
Posted Jul 14, 2024 - 13:21 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2024 - 12:04 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2024 - 03:19 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 23:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 17:11 UTC
Investigating
Incident Start Time: 2024-07-12 13:34 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 12, 2024 - 14:27 UTC
This incident affected: Connectivity by region (SMS - Latin America).