We're writing to let you know that the maintenance has been extended for an additional hour. Start Time: 2024-12-12 07:00 UTC New End Time: 2024-12-12 12:00 UTC
Please contact support@sinch.com should you require further information or assistance.
Posted Dec 12, 2024 - 11:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2024 - 07:01 UTC
Scheduled
We plan to upgrade our SMSC software on our US3 site during the below maintenance window:
Date/time: 2024-12-12 07:00 - 11:00 UTC Affected site: US3
Impact MT & MO: No traffic impact expected Impact Number Lookup: No traffic impact expected
If for any reason the maintenance is extended or cancelled we will advise you accordingly. Please contact support@sinch.com should you require further information or assistance.
Posted Nov 21, 2024 - 16:12 UTC
This scheduled maintenance affected: Messaging API - US (SMPP, HTTP) and Lookup API Endpoints (ENUM US).