Delivery Issue Venezuela - Movistar
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the delivery issue towards Movistar Venezuela is now resolved.

Incident Start Time: 2022-01-16 15:59 UTC
Incident End Time: 2022-01-16 17:33 UTC

Please contact support@sinch.com if you have any questions.
Posted Jan 16, 2022 - 18:51 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2022 - 17:05 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Movistar, Venezuela.

Incident Start Time: 2022-01-16 15:59 UTC
Incident End Time: TBD

Impact: Clients may observe delayed or failed MT/DR towards/from Movistar, Venezuela.

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Jan 16, 2022 - 16:52 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).