Sinch Maintenance Notification - EU1 XMS site.
Scheduled for May 24, 06:00 - 08:00 UTC
Update
Dear client,

Due to an unforeseen maintenance on the underlying hardware we have to re-schedule this routine maintenance to the 24th of May.

Previous Start Time: 2022-05-27 06:00 UTC
Previous End Time: 2022-05-27 08:00 UTC

New Start Time: 2022-05-24 06:00 UTC
New End Time: 2022-05-24 08:00 UTC

Moreover, the impact has been updated as below:

Impact: Clients connecting to the REST API gateways below will intermittently experience HTTP 50x Server Errors during the maintenance window
- eu.sms.api.sinch.com (EU)
- eu1.sms.api.sinch.com (EU)

We appreciate your patience and apologize for any inconvenience experienced during this maintenance period. If for any reason the maintenance is extended or cancelled, we will advise you accordingly.

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted May 13, 2022 - 13:31 UTC
Scheduled
Dear Client,

We have a scheduled maintenance on our REST API in XMS EU1. The maintenance is performed in order to apply security patches.

Maintenance window: 27th of May 06:00-08:00 UTC.

Impact: Users of the services may experience HTTP 50x responses during server reboot.

We appreciate your patience and apologise for any inconvenience during this maintenance period. If for any reason the maintenance is extended or cancelled we will advise you accordingly.

Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted May 10, 2022 - 14:30 UTC
This scheduled maintenance affects: Messaging API - EU (REST).