DI SMS 365 | Enterprise Messaging | Potential Delay in delivery towards South Africa | TT# MNOC-31904
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 21:01 UTC
Update
Ticket Number :: MNOC-31904
Services:: DI SMS 365

Description ::

This incident has been resolved and we will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 02 August 2021 13:00 Hrs.
Incident End Date & Time (GMT) : 02 August 2021 20:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Aug 02, 2021 - 21:01 UTC
Investigating
Ticket Number :: MNOC-31904
Services:: DI SMS 365

Description ::
Currently, we are observing queues related to MO, MT and DLR traffic within our platform for South Africa destination networks.
Few customers may observe a potential delay in delivery of MT traffic towards all the South African destination networks and also there will be a delay in receipt of MO and DLR's from South African destination networks.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: Queueing at carrier end.
DR Notification : Queueing at carrier end.
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 02 August 2021 13:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Aug 02, 2021 - 14:44 UTC