[Campaigns] Connection issues with some providers
Incident Report for Sinch
Resolved
Test has been performed.
Posted Mar 15, 2024 - 09:49 UTC
Monitoring
Connection to the provider has be re-established
Posted Mar 15, 2024 - 09:49 UTC
Identified
We have connectivity issues with an external provider.
The technical team is working on re-establish them
Posted Mar 15, 2024 - 09:23 UTC
This incident affected: Campaigns (Campaigns (France 🇫🇷)).