Sinch Operator Notification - Turkey
Incident Report for Sinch
Resolved
We are writing to inform you that the congestion towards Turkey networks, Avea, Turkcell and Vodafone Turkey has now ceased and service is fully restored.

Start Time: 2020-03-16 15:10 UTC.
End Time: 2020-03-16 16:16 UTC.

Impact: Clients may have observed delayed messages to and from the above mentioned networks for the mentioned period of time.
Posted Mar 16, 2020 - 16:34 UTC
Monitoring
We are writing to inform you that we are currently observing congestion towards Turkey networks, Avea, Turkcell and Vodafone Turkey.

Start time: 2020-03-16 15:10 UTC.

Impact: Clients may observe delayed traffic to and from the above mentioned networks.
Posted Mar 16, 2020 - 15:56 UTC
This incident affected: Connectivity by region (SMS - EMEA).