Delivery Issue Brazil - Algar Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-01-29 20:53 UTC
Incident End Time: 2025-02-01 15:07 UTC
Posted Feb 01, 2025 - 18:44 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2025 - 15:03 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2025 - 14:07 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2025 - 05:13 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2025 - 00:57 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 22:53 UTC
Investigating
We are currently observing delivery issues in Brazil - Algar Telecom.

Incident Start Time: 2025-01-29 20:53 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jan 29, 2025 - 21:45 UTC
This incident affected: Connectivity by region (SMS - Latin America).