DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | MNOC-39960
Incident Report for Sinch
Resolved
MM& queues are completely cleared and the issue has been resolved.

Incident Start Date & Time (GMT) : 19 May 2022 19:00 Hrs.
Incident End Date & Time (GMT) : 19 May 2022 13:25 Hrs.
Posted May 20, 2022 - 13:36 UTC
Update
MM7 Queues are gradually decreasing.
We will continue to monitor & update on further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 20, 2022 - 11:36 UTC
Update
MM7 Queues are gradually decreasing.
We will continue to monitor & update on further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 20, 2022 - 09:07 UTC
Update
MM7 Queues are gradually decreasing.
We will continue to monitor & update on further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 20, 2022 - 06:54 UTC
Update
MM7 Queues are gradually decreasing.
We will continue to monitor & update on further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 20, 2022 - 04:37 UTC
Identified
MM7 Queues are gradually decreasing.
We will continue to monitor & update on further improvements.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 20, 2022 - 01:31 UTC
Investigating
Ticket Number :: MNOC-39960
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 19 May 2022 19:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 19, 2022 - 19:33 UTC
This incident affected: Sinch DI Services (MMS 365).