Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2025 - 08:00 UTC
Scheduled
Dear customer,
We would like to inform you that as part of our continuous efforts to improve the performance and reliability of our platform, we will be performing maintenance during the times specified below.
Start time: 2025-02-10 08:00 UTC
End time: 2025-02-10 10:00 UTC
Product: Verification SMS
Region: eu-central-1
Estimated impact: Low (momentary interruption of the service) or No customer impact expected.
We appreciate your patience and apologize for any inconvenience experienced during this maintenance.
If for any reason the maintenance is extended or cancelled, we will advise you accordingly. In case you need further information, please contact technical support at support@sinch.com
Best Regards, Sinch Team
Posted Jan 30, 2025 - 10:37 UTC
This scheduled maintenance affected: Verification (SMS Verification).