DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-40451
Incident Report for Sinch
Resolved
We are writing to inform you that queues have been cleared and traffic is back to normal.

Incident Start Date & Time (GMT) : 11 June 2022 16:45 Hrs.
Incident End Date & Time (GMT) : 12 June 2022 01:45 Hrs.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com
Posted Jun 12, 2022 - 03:02 UTC
Investigating
Ticket Number :: MNOC-40451
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 11 June 2022 16:45 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 11, 2022 - 16:54 UTC
This incident affected: Sinch DI Services (MMS 365).