Delivery Issue Turkey Vodafone
Incident Report for Sinch
Resolved
Dear client,

The connections has been stable since 23:20 UTC, and no traffic impact has been observed since traffic was moved back 23:30 UTC. We will therefore proceed to close this incident.

We appreciate your patience while we worked to restore connectivity.

If you have any questions, please contact support@sinch.com.
Posted Sep 21, 2020 - 00:24 UTC
Monitoring
Dear client,

Connectivity has been restored since 23:20 UTC and traffic has been routed back to primary connections as of 23:30 UTC. We are currently monitoring the performance.

If you have any questions, please contact support@sinch.com.
Posted Sep 20, 2020 - 23:40 UTC
Update
Dear client,

We have successfully re-routed traffic to backup-routes to mitigate the impact. We are continuing to work on restoring full connectivity.

If you have any questions, please contact support@sinch.com.
Posted Sep 20, 2020 - 22:28 UTC
Investigating
Dear client,

We are writing to inform that we are observing MT delivery issues towards Vodafone Turkey.

Impact: Clients may experience delayed or undelivered messages towards Vodafone Turkey.

Our engineers are working on resolving this issue.
Posted Sep 20, 2020 - 21:50 UTC
This incident affected: Connectivity by region (SMS - EMEA).